AO ambient texture not working

Forums: AO ambient texture not working
Sub forum for bug reports
Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)

AO ambient texture not working

Postby J.C » Wed Oct 09, 2019 8:03 am

J.C Wed Oct 09, 2019 8:03 am
In kernel settings there is an AO ambient texture option. It is not working from 17.x to 20.x version. Haven't tested older versions.
CPU – i7 8700k 4.8Ghz + 64GB RAM, GPUs: 4xRTX 2080, 2xGTX 980 Ti.
System – Windows 10, Octane 4-2020, Blender Plugin 17.x-21.x
My Behance portfolio, Blender plugin FB support group
J.C
Licensed Customer
Licensed Customer
 
Posts: 1380
Joined: Thu May 13, 2010 6:35 pm
Location: Wrocław

Re: AO ambient texture not working

Postby DrawFun » Tue Oct 15, 2019 7:54 am

DrawFun Tue Oct 15, 2019 7:54 am
This will be fixed in the next 20.x.

Cheers,
DrawFun
DrawFun
OctaneRender Team
OctaneRender Team
 
Posts: 335
Joined: Fri Aug 25, 2017 5:02 am

Re: AO ambient texture not working

Postby J.C » Wed May 13, 2020 8:49 pm

J.C Wed May 13, 2020 8:49 pm
How to get this working? Seems impossible to add any texture in latest 21 release.
CPU – i7 8700k 4.8Ghz + 64GB RAM, GPUs: 4xRTX 2080, 2xGTX 980 Ti.
System – Windows 10, Octane 4-2020, Blender Plugin 17.x-21.x
My Behance portfolio, Blender plugin FB support group
J.C
Licensed Customer
Licensed Customer
 
Posts: 1380
Joined: Thu May 13, 2010 6:35 pm
Location: Wrocław

Re: AO ambient texture not working

Postby linograndiotoy » Mon May 18, 2020 10:23 am

linograndiotoy Mon May 18, 2020 10:23 am
Definitely something that needs fixing.
linograndiotoy
OctaneRender Team
OctaneRender Team
 
Posts: 536
Joined: Thu Feb 01, 2018 7:10 pm

Return to Bug Reports


Who is online

Users browsing this forum: Google [Bot] and 1 guest

Sun Aug 09, 2020 11:23 am [ UTC ]