Wrong zip archive for OSX version 16.3.1

Forums: Wrong zip archive for OSX version 16.3.1
Sub forum for bug reports
Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)

Wrong zip archive for OSX version 16.3.1

Postby J.C » Tue Dec 18, 2018 8:51 am

J.C Tue Dec 18, 2018 8:51 am
OctaneRenderVR is linked not regular license version.
CPU – i7 8700k 4.8Ghz + 64GB RAM, GPU – 2xGTX 980 Ti, 2xRTX 2080
System – OS X 10.12.6, Windows 10, Octane 4/2018, Blender Plugin 16.x.x and 17.x
My Behance portfolio, Blender plugin FB support group
J.C
Licensed Customer
Licensed Customer
 
Posts: 951
Joined: Thu May 13, 2010 6:35 pm
Location: Wrocław

Re: Wrong zip archive for OSX version 16.3.1

Postby J.C » Tue Dec 18, 2018 9:06 am

J.C Tue Dec 18, 2018 9:06 am
.pkg version installs none know where. Could you fix the auto installer and let user specify where it installs?
CPU – i7 8700k 4.8Ghz + 64GB RAM, GPU – 2xGTX 980 Ti, 2xRTX 2080
System – OS X 10.12.6, Windows 10, Octane 4/2018, Blender Plugin 16.x.x and 17.x
My Behance portfolio, Blender plugin FB support group
J.C
Licensed Customer
Licensed Customer
 
Posts: 951
Joined: Thu May 13, 2010 6:35 pm
Location: Wrocław

Re: Wrong zip archive for OSX version 16.3.1

Postby DrawFun » Wed Dec 19, 2018 7:46 am

DrawFun Wed Dec 19, 2018 7:46 am
Hi J.C,

We got a totally new build environment this time. So there might be something wrong and I will look into it asap. Sorry for the inconvenience.

Cheers,
DrawFun
DrawFun
OctaneRender Team
OctaneRender Team
 
Posts: 267
Joined: Fri Aug 25, 2017 5:02 am

Re: Wrong zip archive for OSX version 16.3.1

Postby DrawFun » Thu Dec 20, 2018 8:32 am

DrawFun Thu Dec 20, 2018 8:32 am
J.C wrote:OctaneRenderVR is linked not regular license version.


Hi J.C,

Just found the osx version link in the 16.3.1 release post is wrong(refer to the studio version with subscription license required). Will update it soon.
Sorry for the inconvenience.

Cheers,
DrawFun
DrawFun
OctaneRender Team
OctaneRender Team
 
Posts: 267
Joined: Fri Aug 25, 2017 5:02 am

Re: Wrong zip archive for OSX version 16.3.1

Postby DrawFun » Fri Dec 21, 2018 3:40 am

DrawFun Fri Dec 21, 2018 3:40 am
Hi J.C,

The link of 16.3.1 osx version is updated. Sorry for the inconvenience.

Cheers,
DrawFun
DrawFun
OctaneRender Team
OctaneRender Team
 
Posts: 267
Joined: Fri Aug 25, 2017 5:02 am

Re: Wrong zip archive for OSX version 16.3.1

Postby J.C » Fri Dec 21, 2018 8:38 am

J.C Fri Dec 21, 2018 8:38 am
Thank you for the update. DrawFun.
CPU – i7 8700k 4.8Ghz + 64GB RAM, GPU – 2xGTX 980 Ti, 2xRTX 2080
System – OS X 10.12.6, Windows 10, Octane 4/2018, Blender Plugin 16.x.x and 17.x
My Behance portfolio, Blender plugin FB support group
J.C
Licensed Customer
Licensed Customer
 
Posts: 951
Joined: Thu May 13, 2010 6:35 pm
Location: Wrocław

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 1 guest

Sun Sep 15, 2019 10:07 am [ UTC ]