Loading exr image sequences

Forums: Loading exr image sequences
Sub forum for bug reports
Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)

Loading exr image sequences

Postby grimm » Sun Dec 09, 2018 1:40 am

grimm Sun Dec 09, 2018 1:40 am
I wanted to use an animated exr image sequence for a water displacement texture. I was able to point to it using the texture node, but when I tried to render, OctaneServer complained that it couldn't load the texture. This works in standalone and renders ok. Thanks,

Jason
Linux Mint 19 x64 | Nvidia GTX 980 4GB (displays) RTX 2070 8GB| Intel I7 5820K 3.8 Ghz | 32Gb Memory | Nvidia Driver 440.64
User avatar
grimm
Licensed Customer
Licensed Customer
 
Posts: 1256
Joined: Wed Jan 27, 2010 8:11 pm
Location: Spokane, Washington, USA

Re: Loading exr image sequences

Postby DrawFun » Tue Jan 15, 2019 1:00 pm

DrawFun Tue Jan 15, 2019 1:00 pm
Hi, grimm,

Thanks for your report. The Octane Image Tex should support image sequence in the latest build(17.1). Perhaps I missed something. Could you please show me a simple demo(blender or orbx) about that? Thanks.

Cheers,
DrawFun
DrawFun
OctaneRender Team
OctaneRender Team
 
Posts: 335
Joined: Fri Aug 25, 2017 5:02 am

Re: Loading exr image sequences

Postby grimm » Thu Jan 17, 2019 6:07 am

grimm Thu Jan 17, 2019 6:07 am
Hi Drawfun,

Thanks, It's just a simple animation of a bowl with a plane in it for water. I have an animated water image sequence in EXR format that I'm using to displace the surface with. I just tested it again with 17.1 and I get the same error, although I can export an ORBX file and it works fine in stand alone. It appears that I can not use EXR images for displacement in the plugin. Here is the error message:

Code: Select all
Octane Engine v. 17.1

Octane: Starting Octane engine...
Work Scheduler initializing 12 worker threads
Octane: ...started
Octane: Activating license...
Octane: ...activated
Octane: LiveDB cache refresh started...
Octane: unknown ERROR: 79
Octane: LiveDB cache refresh complete
Octane: ERROR: Error transferring the texture file to the server.
Linux Mint 19 x64 | Nvidia GTX 980 4GB (displays) RTX 2070 8GB| Intel I7 5820K 3.8 Ghz | 32Gb Memory | Nvidia Driver 440.64
User avatar
grimm
Licensed Customer
Licensed Customer
 
Posts: 1256
Joined: Wed Jan 27, 2010 8:11 pm
Location: Spokane, Washington, USA

Re: Loading exr image sequences

Postby DrawFun » Tue Jan 22, 2019 8:06 am

DrawFun Tue Jan 22, 2019 8:06 am
Hi grimm,

It works under my tests. Here is a demo scene. Could you please check it on your end? Thanks.
The exr files are located in the same directory. The naming pattern is 1.exr, 2.exr, 3.exr ...

Cheers,
DrawFun
Attachments
EXR_SEQUENCE.blend
(492.48 KiB) Downloaded 41 times
DrawFun
OctaneRender Team
OctaneRender Team
 
Posts: 335
Joined: Fri Aug 25, 2017 5:02 am

Re: Loading exr image sequences

Postby grimm » Tue Jan 22, 2019 5:28 pm

grimm Tue Jan 22, 2019 5:28 pm
Hi Drawfun,

Thanks for looking in to this, but I'm still getting the error.

Code: Select all
Octane Engine v. 17.1

Octane: Starting Octane engine...
Work Scheduler initializing 12 worker threads
Octane: ...started
Octane: Activating license...
Octane: ...activated
Octane: LiveDB cache refresh started...
Octane: unknown ERROR: 75
Octane: ERROR: Error transferring the texture file to the server.

Octane: unknown ERROR: 75
Octane: ERROR: Error transferring the texture file to the server.

Octane: unknown ERROR: 75
Octane: ERROR: Error transferring the texture file to the server.

Octane: unknown ERROR: 75
Octane: ERROR: Error transferring the texture file to the server.


All I did was to load your .blend file, set the view port to render, and then I scrubbed the timeline to move through the frames.

Jason
Linux Mint 19 x64 | Nvidia GTX 980 4GB (displays) RTX 2070 8GB| Intel I7 5820K 3.8 Ghz | 32Gb Memory | Nvidia Driver 440.64
User avatar
grimm
Licensed Customer
Licensed Customer
 
Posts: 1256
Joined: Wed Jan 27, 2010 8:11 pm
Location: Spokane, Washington, USA

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 2 guests

Fri May 29, 2020 11:12 am [ UTC ]