Baking Text refresh issue

Forums: Baking Text refresh issue
Sub forum for bug reports
Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)

Baking Text refresh issue

Postby AndreasResch » Thu Nov 29, 2018 6:37 pm

AndreasResch Thu Nov 29, 2018 6:37 pm
Hello.

When a "Baking Tex" node is in the scene, refreshing the Preview render is interrupted by "Upgrading Shader" pauses whenever something about the material is changed. Even if the change has nothing to do with the "Baking Tex" branch - even if the "Baking Tex" is not even connected.

Here's a screenshot of a setup that slows the Preview down.
Octane_Issue_45.jpg


In this case the shaders are updated, whenever I change something no matter where in the material (Diffuse nodes branch for example). The "Baking Tex" node isn't even connected to the Displacement node.

Cheers,
Andreas
AndreasResch
Licensed Customer
Licensed Customer
 
Posts: 78
Joined: Wed Jul 25, 2018 4:53 pm

Re: Baking Text refresh issue

Postby AndreasResch » Thu Nov 29, 2018 6:43 pm

AndreasResch Thu Nov 29, 2018 6:43 pm
Another issue related to this problem. Not a big one, but worth mentioning.

When the Preview is slowed down because of the "Baking Tex" node and I delete the "Baxing Tex" node while the Preview rendering is still running, the refreshing still stays slow although the "Baking Tex" node is completely gone and the shaders have benn updated. Works again when the Preview is stopped and started again.

Cheers,
Andreas
AndreasResch
Licensed Customer
Licensed Customer
 
Posts: 78
Joined: Wed Jul 25, 2018 4:53 pm

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 1 guest

Mon Sep 23, 2019 11:10 am [ UTC ]