16.2.8 Blender crash with disabled denoiser

Forums: 16.2.8 Blender crash with disabled denoiser
Sub forum for bug reports
Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)

16.2.8 Blender crash with disabled denoiser

Postby J.C » Thu Nov 15, 2018 6:04 pm

J.C Thu Nov 15, 2018 6:04 pm
Steps to reproduce:
1. Disable "Enable denoising" in camera imager.
2. Enable Passes and choose Beauty in denoiser passes.
3. Hit render and blender will crash.
CPU – i7 8700k 4.8Ghz + 64GB RAM, GPU – 2xGTX 980 Ti, 2xRTX 2080
System – OS X 10.12.6, Windows 10, Octane 4/2018, Blender Plugin 16.x.x and 17.x
My Behance portfolio, Blender plugin FB support group
J.C
Licensed Customer
Licensed Customer
 
Posts: 976
Joined: Thu May 13, 2010 6:35 pm
Location: Wrocław

Re: 16.2.8 Blender crash with disabled denoiser

Postby AndreasResch » Fri Nov 16, 2018 11:01 am

AndreasResch Fri Nov 16, 2018 11:01 am
On my machine rendering will start but there's the message "Please enable denoise in current camera imager first!" flickering in the Info bar constantly.
AndreasResch
Licensed Customer
Licensed Customer
 
Posts: 78
Joined: Wed Jul 25, 2018 4:53 pm

Re: 16.2.8 Blender crash with disabled denoiser

Postby J.C » Fri Nov 16, 2018 3:36 pm

J.C Fri Nov 16, 2018 3:36 pm
Yes, I mostly had crashes but if not this information pops up and no crash.
CPU – i7 8700k 4.8Ghz + 64GB RAM, GPU – 2xGTX 980 Ti, 2xRTX 2080
System – OS X 10.12.6, Windows 10, Octane 4/2018, Blender Plugin 16.x.x and 17.x
My Behance portfolio, Blender plugin FB support group
J.C
Licensed Customer
Licensed Customer
 
Posts: 976
Joined: Thu May 13, 2010 6:35 pm
Location: Wrocław

Re: 16.2.8 Blender crash with disabled denoiser

Postby grimm » Fri Nov 16, 2018 6:23 pm

grimm Fri Nov 16, 2018 6:23 pm
I also get the message, no crash or flickering, although I'm on Linux.
Linux Mint 19 x64 | Nvidia GTX 980 4GB (displays) RTX 2070 8GB| Intel I7 5820K 3.8 Ghz | 32Gb Memory | Nvidia Driver 430.40
User avatar
grimm
Licensed Customer
Licensed Customer
 
Posts: 1141
Joined: Wed Jan 27, 2010 8:11 pm
Location: Fairbanks, Alaska, USA

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 1 guest

Mon Sep 23, 2019 11:49 am [ UTC ]