Input message not visible when using Octane Orbx Material.

Forums: Input message not visible when using Octane Orbx Material.
Sub forum for bug reports

Moderator: JimStar

Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)

Input message not visible when using Octane Orbx Material.

Postby fantome » Thu Jan 14, 2021 12:20 pm

fantome Thu Jan 14, 2021 12:20 pm
Hi Guys,
I have a bug when using octane using Orbx Material editor.
Each time i try to connect a texture to a slot , the info message that display the name of the input disapear.
So it is impossible to know what input you are trying to connect. This is especially annoying when using the universal shader which has a lot of slot.

orbx.jpg


I use
- Maya 2018.7 on windows 10.
- nvidia 461.09
- octane 2021.1.5 + last Maya plugin

Cheers
E
User avatar
fantome
Licensed Customer
Licensed Customer
 
Posts: 188
Joined: Wed Dec 16, 2015 3:38 pm

Re: Input message not visible when using Octane Orbx Material.

Postby BK » Thu Jan 14, 2021 9:02 pm

BK Thu Jan 14, 2021 9:02 pm
hey Fantome,

Thank you for reporting this!!
We have forwarded the bug report via our internal ticket system.

Cheers
Kind Regards

bk3d
BK
OctaneRender Team
OctaneRender Team
 
Posts: 703
Joined: Mon Oct 31, 2016 7:54 pm

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 1 guest

Sun Jan 17, 2021 6:36 am [ UTC ]