OctaneRender® for Maya® 3.06 (test 4) - 10.13 [OBSOLETE]

Forums: OctaneRender® for Maya® 3.06 (test 4) - 10.13 [OBSOLETE]
Sub forum for plugin releases

Moderator: JimStar

OctaneRender® for Maya® 3.06 (test 4) - 10.13 [OBSOLETE]

Postby JimStar » Thu Mar 23, 2017 8:24 pm

JimStar Thu Mar 23, 2017 8:24 pm
This is a TEST version, so be prepared to have some issues. Don't use it for production.

Plugin's version string consists of two parts - version of Octane core integrated into this release of plugin, and the version of the plugin itself.
Format: <Octane engine version> - <plugin version>
It is enough to mention the <plugin version> part when you report something.

Maya® Version Requirements

This release will work with Maya® Versions 2015, 2016, 2016.5 and 2017 64-bit on MS Windows operating systems, 2015, 2016, 2016.5 and 2017 64-bit on Linux operating systems, and 2016, 2016.5 and 2017 64-bit on OSX operating systems (including and above 10.9).

For network slave and daemon please download standalone installer here:
viewtopic.php?f=33&t=60354


Quick-fix release.

CHANGES SINCE THE PREVIOUS VERSION

  • Lowered the min. value for adaptive exposure setting.


Windows

DOWNLOAD

OctaneRender for Maya 10.13


Linux

Installation:
- Just run the installer to see its command line keys.

DOWNLOAD

OctaneRender for Maya - 10.13 Linux


OSX

Installation:
- Just run the autoinstaller file.

DOWNLOAD

OctaneRender for Maya - 10.13 OSX
Last edited by JimStar on Mon Mar 27, 2017 2:51 am, edited 1 time in total.
User avatar
JimStar
OctaneRender Team
OctaneRender Team
 
Posts: 3623
Joined: Thu Jul 28, 2011 8:19 pm
Location: Auckland, New Zealand

Re: OctaneRender® for Maya® 3.06 (test 4) - 10.13 [TEST]

Postby Jolbertoquini » Fri Mar 24, 2017 3:59 pm

Jolbertoquini Fri Mar 24, 2017 3:59 pm
Hi Guys,

Still a small bug for a long now with Maya 2017 when I run IPR if I save Maya crash, basically I can't save with IPR running, if is possible please a fixe.

Also a small problem with Motion blur are giving issues with round animation or faster they are off here a image preview for a car wheel I render Motion blur OFF and ON the animation are 24FPS when I change to 240FPS is working well please could we have a fix for that to. Also I send the car scene into Bikram's mail

Thank you very much for all this updates :D
Attachments
Car_Mustang.jpg
Motion Blur
Octane Render for Maya.
https://vimeo.com/jocg/videos
https://www.linkedin.com/in/jocgtd
http://www.hmxmedia.com/
--------------------
Join MAYA OCTANE USERS Skype discussion here :
https://join.skype.com/LXEQaqqfN15w
User avatar
Jolbertoquini
Licensed Customer
Licensed Customer
 
Posts: 1007
Joined: Sun Aug 31, 2014 7:08 am
Location: London

Return to Releases


Who is online

Users browsing this forum: No registered users and 3 guests

Sun Jan 17, 2021 7:13 am [ UTC ]