OctaneRender® for Maya® 3.06 (test 3) - 10.5 [OBSOLETE]

Forums: OctaneRender® for Maya® 3.06 (test 3) - 10.5 [OBSOLETE]
Sub forum for plugin releases

Moderator: JimStar

OctaneRender® for Maya® 3.06 (test 3) - 10.5 [OBSOLETE]

Postby JimStar » Mon Mar 13, 2017 2:27 am

JimStar Mon Mar 13, 2017 2:27 am
This is a TEST version, so be prepared to have some issues. Don't use it for production.

Maya® Version Requirements

This release will work with Maya® Versions 2015, 2016, 2016.5 and 2017 64-bit on MS Windows operating systems, 2015, 2016, 2016.5 and 2017 64-bit on Linux operating systems, and 2016, 2016.5 and 2017 64-bit on OSX operating systems (including and above 10.9).

COMPATIBILITY AND OCTANERENDER STANDALONE REQUIREMENT

To run OctaneRender™ for Maya®, you need to also have an activated OctaneRender™ Standalone copy activated on the machine you wish to install the plugin onto.
You cannot purchase and use only the Maya plugin and use it without also owning an activated copy of Octan eRender™ Standalone on your machine.


For network slave and daemon please download standalone installer here:
viewtopic.php?f=33&t=60015


Quick fix release

CHANGES SINCE THE PREVIOUS VERSION

  • Added material converter tunings to global settings.
  • Other MC improvements...


Windows

DOWNLOAD

OctaneRender for Maya 10.5


Linux

Installation:
- Just run the installer to see its command line keys.

DOWNLOAD

OctaneRender for Maya - 10.5 Linux


OSX

Installation:
- Just run the autoinstaller file.

DOWNLOAD

OctaneRender for Maya - 10.5 OSX
User avatar
JimStar
OctaneRender Team
OctaneRender Team
 
Posts: 3623
Joined: Thu Jul 28, 2011 8:19 pm
Location: Auckland, New Zealand

Return to Releases


Who is online

Users browsing this forum: Bing [Bot] and 1 guest

Sun Jan 17, 2021 7:00 am [ UTC ]