Universal Shader Transmission

Forums: Universal Shader Transmission
Sub forum for bug reports

Moderator: juanjgon

Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)

Universal Shader Transmission

Postby blobbybarack » Mon Dec 03, 2018 2:12 am

blobbybarack Mon Dec 03, 2018 2:12 am
In the Universal Shader : transmission have a pin as expected but the parameter in not here in the shader parameter window.
blobbybarack
Licensed Customer
Licensed Customer
 
Posts: 213
Joined: Sun Feb 03, 2013 9:11 pm
Location: Paris

Re: Universal Shader Transmission

Postby juanjgon » Mon Dec 03, 2018 5:05 pm

juanjgon Mon Dec 03, 2018 5:05 pm
Hi,

Yes, by default this pin doesn't have a default color (or another type) node. You must add it yourself. The same happens in Standalone, as you can see in the attached image.

The plugin works with the standard Octane API to configure all the default nodes and values, so if this API doesn't provide a default node for a parameter, the plugin is not going to build it, like happens in the Standalone.

Thanks,
-Juanjo
Attachments
2018_12_03-18_02_35.jpg
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 7297
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: Universal Shader Transmission

Postby blobbybarack » Mon Dec 03, 2018 6:00 pm

blobbybarack Mon Dec 03, 2018 6:00 pm
ok didn't check the standalone. I'm of course agree with consistency with standalone.
It's still weird to me but i will go over it :P
blobbybarack
Licensed Customer
Licensed Customer
 
Posts: 213
Joined: Sun Feb 03, 2013 9:11 pm
Location: Paris

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 1 guest

Sun Feb 23, 2020 2:48 am [ UTC ]