displacement causes polygons to disappear

Forums: displacement causes polygons to disappear
Sub forum for bug reports

Moderator: juanjgon

Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)

displacement causes polygons to disappear

Postby WhyGee » Sun Jan 31, 2016 1:00 pm

WhyGee Sun Jan 31, 2016 1:00 pm
Hi,
I've noticed that when there is displacement on an object that has polygons with zero surface area in their uvs, those polygons disappear in the render. I would expect the texture to simple smear over these polygons. I've attached a simple scene demonstrating this with a switch node that nudges the uvs just slightly to "fix" the behavior. This is not an ideal workaround though.
Could be a standalone issue but I don't think I can isolate this without someone testing this on another package.

Thanks alot.

Yaniv

Plugin 3.00.4.0
Standalone 3.00 alpha 4
Attachments
displacement_uvs.rar
(1.63 MiB) Downloaded 92 times
WhyGee
Licensed Customer
Licensed Customer
 
Posts: 169
Joined: Sun Jun 22, 2014 9:10 am

Re: displacement causes polygons to disappear

Postby juanjgon » Mon Feb 01, 2016 11:18 am

juanjgon Mon Feb 01, 2016 11:18 am
Yes, this is an Octane limitation. I have the same behavior in the Standalone. I will report the issue to the Octane team.

Thanks,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 7558
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: displacement causes polygons to disappear

Postby WhyGee » Tue Feb 02, 2016 8:21 am

WhyGee Tue Feb 02, 2016 8:21 am
Thanks alot!
WhyGee
Licensed Customer
Licensed Customer
 
Posts: 169
Joined: Sun Jun 22, 2014 9:10 am

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 1 guest

Wed May 27, 2020 3:44 am [ UTC ]