Volume + Alpha

Forums: Volume + Alpha
Houdini Integrated Plugin

Moderator: juanjgon

Volume + Alpha

Postby tschwenke » Mon Jan 28, 2019 9:53 am

tschwenke Mon Jan 28, 2019 9:53 am
Hi,

When rendering against objects, the volume appears to be different from rendering on alpha background. Is there any work around?

Best wishes,
Thomas
Attachments
volume-alpha.jpg
volume-alpha.jpg (18.68 KiB) Viewed 361 times
http://www.thomas-schwenke.me
Carrara 8.5 Pro || Houdini 16.5 || Win7 || i7 + 1 x GTX980 || i5 + 2 x GTX 980Ti || i5 + 2 x GTX 980 || Pentium + 2 x GTX 780Ti + 2 x GTX 970
User avatar
tschwenke
Licensed Customer
Licensed Customer
 
Posts: 317
Joined: Sat Sep 20, 2014 9:35 pm
Location: Germany

Re: Volume + Alpha

Postby juanjgon » Tue Jan 29, 2019 10:24 pm

juanjgon Tue Jan 29, 2019 10:24 pm
Hmm, so do you say that this volume is not rendered if it doesn't have a background object? Can you send me an scene to reproduce this problem here?

Thanks,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 6882
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: Volume + Alpha

Postby tschwenke » Sat Feb 02, 2019 4:33 pm

tschwenke Sat Feb 02, 2019 4:33 pm
Hi,

Great, thanks. Could you also have a look at the layer? I want to render the OL N° 2 (= volume), but it does not show. Do I something wrong here?

https://1drv.ms/u/s!Aj3rUlbEDZwyrDpfJBc1YX2PIjOq

Thanks!
Thomas
http://www.thomas-schwenke.me
Carrara 8.5 Pro || Houdini 16.5 || Win7 || i7 + 1 x GTX980 || i5 + 2 x GTX 980Ti || i5 + 2 x GTX 980 || Pentium + 2 x GTX 780Ti + 2 x GTX 970
User avatar
tschwenke
Licensed Customer
Licensed Customer
 
Posts: 317
Joined: Sat Sep 20, 2014 9:35 pm
Location: Germany

Re: Volume + Alpha

Postby tschwenke » Sat Feb 02, 2019 8:39 pm

tschwenke Sat Feb 02, 2019 8:39 pm
Sometimes, I just want to bang my head against the table... as I forgot to add a density grid to the volume :roll:
Layer works now fine.
http://www.thomas-schwenke.me
Carrara 8.5 Pro || Houdini 16.5 || Win7 || i7 + 1 x GTX980 || i5 + 2 x GTX 980Ti || i5 + 2 x GTX 980 || Pentium + 2 x GTX 780Ti + 2 x GTX 970
User avatar
tschwenke
Licensed Customer
Licensed Customer
 
Posts: 317
Joined: Sat Sep 20, 2014 9:35 pm
Location: Germany

Re: Volume + Alpha

Postby juanjgon » Mon Feb 04, 2019 10:28 am

juanjgon Mon Feb 04, 2019 10:28 am
Ok. No problem! So now all works fine, right?

Thanks,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 6882
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: Volume + Alpha

Postby tschwenke » Mon Feb 04, 2019 1:44 pm

tschwenke Mon Feb 04, 2019 1:44 pm
Hi,
Yes, thanks! :)
http://www.thomas-schwenke.me
Carrara 8.5 Pro || Houdini 16.5 || Win7 || i7 + 1 x GTX980 || i5 + 2 x GTX 980Ti || i5 + 2 x GTX 980 || Pentium + 2 x GTX 780Ti + 2 x GTX 970
User avatar
tschwenke
Licensed Customer
Licensed Customer
 
Posts: 317
Joined: Sat Sep 20, 2014 9:35 pm
Location: Germany

Return to Houdini


Who is online

Users browsing this forum: No registered users and 2 guests

Thu Sep 19, 2019 4:26 am [ UTC ]