Grid and Focus

Forums: Grid and Focus
Houdini Integrated Plugin

Moderator: juanjgon

Grid and Focus

Postby tschwenke » Mon Dec 31, 2018 5:32 pm

tschwenke Mon Dec 31, 2018 5:32 pm
Hi,
I just placed some objects on a grid by merging the objects and the grid into a Merge node. When the grid is active, the focus doesn't work anymore. It's always the same. The "Pick Focus" features doesn't work either. When I unplug the Grid node from the Merge node, everything works fine. Any idea?
Best wishes,
Thomas
http://www.thomas-schwenke.me
Carrara 8.5 Pro || Houdini 16.5 || Win7 || i7 + 1 x GTX980 || i5 + 2 x GTX 980Ti || i5 + 2 x GTX 980 || Pentium + 2 x GTX 780Ti + 2 x GTX 970
User avatar
tschwenke
Licensed Customer
Licensed Customer
 
Posts: 317
Joined: Sat Sep 20, 2014 9:35 pm
Location: Germany

Re: Grid and Focus

Postby juanjgon » Tue Jan 01, 2019 11:40 am

juanjgon Tue Jan 01, 2019 11:40 am
Hi,

Weird issue ... do you have perhaps the autofocus option enabled in the render target camera node? If you want to attach a scene with this problem, I could take a look at it here.

Thanks,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 6882
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: Grid and Focus

Postby tschwenke » Thu Jan 03, 2019 4:59 pm

tschwenke Thu Jan 03, 2019 4:59 pm
Hi,
Oh, ok, that's it. Thanks!
Best wishes,
Thomas
http://www.thomas-schwenke.me
Carrara 8.5 Pro || Houdini 16.5 || Win7 || i7 + 1 x GTX980 || i5 + 2 x GTX 980Ti || i5 + 2 x GTX 980 || Pentium + 2 x GTX 780Ti + 2 x GTX 970
User avatar
tschwenke
Licensed Customer
Licensed Customer
 
Posts: 317
Joined: Sat Sep 20, 2014 9:35 pm
Location: Germany

Return to Houdini


Who is online

Users browsing this forum: No registered users and 1 guest

Thu Sep 19, 2019 10:25 am [ UTC ]