Bump mapping doesnt work in Houdini 17 and Octane 4.00.0.16

Forums: Bump mapping doesnt work in Houdini 17 and Octane 4.00.0.16
Houdini Integrated Plugin

Moderator: juanjgon

Bump mapping doesnt work in Houdini 17 and Octane 4.00.0.16

Postby Steeryl » Tue Oct 16, 2018 5:16 pm

Steeryl Tue Oct 16, 2018 5:16 pm
Hi there,

Whenever i plug a texture in the bump channel, literally nothing happens. Why is that? I think im doing everything correctly.
Can you help me?
And another question aside of that: Is there also an Octane 3 version, that works with Houdini 17.0.352? I didnt find one... :(

Best,
Patrick
Steeryl
Licensed Customer
Licensed Customer
 
Posts: 2
Joined: Thu Aug 25, 2016 7:13 am

Re: Bump mapping doesnt work in Houdini 17 and Octane 4.00.0.16

Postby juanjgon » Tue Oct 16, 2018 10:32 pm

juanjgon Tue Oct 16, 2018 10:32 pm
Hi,

Can you please attach the scene and the texture file that you are using? It is hard to know what could be the problem. Here this feature seems to work fine.

Currently, only the Octane 4.00 builds are going to have Houdini 17 plugin builds. The update from Octane 3 to Octane 4 is free, and the final 4.00 production build is near, so you should think about updating to Octane 4 at the same time you update your Houdini to the 17.0 version.

Thanks,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 7107
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: Bump mapping doesnt work in Houdini 17 and Octane 4.00.0.16

Postby Steeryl » Wed Oct 17, 2018 9:35 am

Steeryl Wed Oct 17, 2018 9:35 am
Thanks for your reply!

Mhh... started Octane today - Now all works fine. Mystery! :D
Steeryl
Licensed Customer
Licensed Customer
 
Posts: 2
Joined: Thu Aug 25, 2016 7:13 am

Return to Houdini


Who is online

Users browsing this forum: No registered users and 3 guests

Fri Dec 06, 2019 9:51 pm [ UTC ]