Crash when trying to use a displacement map

Forums: Crash when trying to use a displacement map
Houdini Integrated Plugin

Moderator: juanjgon

Crash when trying to use a displacement map

Postby DamianPoci » Sun May 06, 2018 12:57 pm

DamianPoci Sun May 06, 2018 12:57 pm
Image

When I try to use a displacement map, Octane crashes. It does not matter if I use a 1K map or an 8K map. When I try the same in Octane for C4D everything works just fine. Any fix to this problem?

CUDA Error 719

Octane Plugin Version: 3.08.0.7 (Mar 10 2918)
Houdini Indie 16.5.378, GTX 1070, Up to date Nvidia Driver
DamianPoci
Licensed Customer
Licensed Customer
 
Posts: 3
Joined: Fri Sep 11, 2015 5:17 pm

Re: Crash when trying to use a displacement map

Postby juanjgon » Sun May 06, 2018 7:36 pm

juanjgon Sun May 06, 2018 7:36 pm
Hi,

Hmm, this seems some kind of Octane core bug. Can you please try the latest plugin build 3.08.0.10 that works with the final Octane 3.08 core to see if this problem is still there? If you can reproduce this problem with the latest plugin build, please let me know to further investigate it.

Thanks,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 7144
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: Crash when trying to use a displacement map

Postby DamianPoci » Sun May 06, 2018 8:29 pm

DamianPoci Sun May 06, 2018 8:29 pm
Thanks, it's not crashing with the newest version!
DamianPoci
Licensed Customer
Licensed Customer
 
Posts: 3
Joined: Fri Sep 11, 2015 5:17 pm

Return to Houdini


Who is online

Users browsing this forum: No registered users and 4 guests

Mon Dec 16, 2019 2:38 am [ UTC ]