Auth issue

Forums: Auth issue
Houdini Integrated Plugin

Moderator: juanjgon

Auth issue

Postby FahadA92 » Tue Apr 24, 2018 5:01 am

FahadA92 Tue Apr 24, 2018 5:01 am
I'm having issue with running octane, It's only happening with the houdini plugin (the standalone version works fine). this happened after I tried to install arnold but I've removed it and reinstalled houdini and octane.
Attachments
Screenshot from 2018-04-23 23-59-46.png
Windows 8.1, GTX 970 EVGA SC, i7 4790k, 32GB RAM
FahadA92
Licensed Customer
Licensed Customer
 
Posts: 82
Joined: Sun Jun 29, 2014 6:29 pm

Re: Auth issue

Postby juanjgon » Tue Apr 24, 2018 8:48 am

juanjgon Tue Apr 24, 2018 8:48 am
Hi,

Sorry, I'm not sure what could be the problem. Probably a licensing issue not related to the plugin itself. Can you please send an email to [email protected] reporting this issue? The licensing team will take a look at it for sure.

Thanks,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 7113
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: Auth issue

Postby FahadA92 » Wed Apr 25, 2018 1:51 am

FahadA92 Wed Apr 25, 2018 1:51 am
I emailed them but I don't think it's a licensing issue. My licenses are activated on the web portal and it was working just fine just few hours before I tried to install arnold. I think that process somehow messed up my disk premissions. I'm running linux, I wonder which folder does octane try to write the lic file to.
Windows 8.1, GTX 970 EVGA SC, i7 4790k, 32GB RAM
FahadA92
Licensed Customer
Licensed Customer
 
Posts: 82
Joined: Sun Jun 29, 2014 6:29 pm

Re: Auth issue

Postby juanjgon » Wed Apr 25, 2018 9:38 am

juanjgon Wed Apr 25, 2018 9:38 am
Sorry, the licensing team will take a look at this issue as soon as possible. Unfortunately, it was a public holiday in NZ today, so I guess that this is why they have not replied yet.

Thanks for your patience,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 7113
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: Auth issue

Postby FahadA92 » Wed Apr 25, 2018 4:06 pm

FahadA92 Wed Apr 25, 2018 4:06 pm
Do I need the standalone version to be installed? if so, which version should I use with 3.08 RC3?
Windows 8.1, GTX 970 EVGA SC, i7 4790k, 32GB RAM
FahadA92
Licensed Customer
Licensed Customer
 
Posts: 82
Joined: Sun Jun 29, 2014 6:29 pm

Re: Auth issue

Postby FahadA92 » Wed Apr 25, 2018 4:13 pm

FahadA92 Wed Apr 25, 2018 4:13 pm
I just downloaded 3.08 RC3 standalone and it worked! I think the reason it wasn't working is because I had the production/stable build of 3.08 standalone.
Windows 8.1, GTX 970 EVGA SC, i7 4790k, 32GB RAM
FahadA92
Licensed Customer
Licensed Customer
 
Posts: 82
Joined: Sun Jun 29, 2014 6:29 pm

Re: Auth issue

Postby mojave » Wed Apr 25, 2018 8:47 pm

mojave Wed Apr 25, 2018 8:47 pm
This looks like Houdini (and hence the Octane plugin can't write into the Octane settings directory).

Please check the permissions of the folder %APPDATA%/OctaneRender to make sure you can write into it (Folder Right Click > Properties > Security Tab) or as an option remove it altogether and run the plugin once again (note the latter would remove your session and all your current settings so you may want to make a backup).

I hope that helps.
User avatar
mojave
OctaneRender Team
OctaneRender Team
 
Posts: 901
Joined: Sun Feb 08, 2015 10:35 pm

Return to Houdini


Who is online

Users browsing this forum: No registered users and 5 guests

Mon Dec 09, 2019 8:50 pm [ UTC ]