Proper Install?

Forums: Proper Install?
Houdini Integrated Plugin

Moderator: juanjgon

Proper Install?

Postby chanson78 » Mon Apr 23, 2018 11:38 am

chanson78 Mon Apr 23, 2018 11:38 am
Its been a while since I have installed a new version of Octane for Houdini and I am totally confused with the proper way to install. I am getting an error(see attachment) when starting up Houdini. The Octane shelf appears in Houdini but nothing functions. I know that this has something to do with my .env paths but I am not sure. I also have a Redshift path in there, should this be in a certain order?

I am on Windows 10, Houdini 16.5

Downloaded Octane 3.07.0.1

HOUDINI_DSO_ERROR = 2
PATH = "C:/ProgramData/Redshift/bin;$PATH"
HOUDINI_PATH = "C:/ProgramData/Redshift/Plugins/Houdini/16.5.268;&"

PATH = "C:/Users/Chris/Documents/houdini16.5/bin;$PATH"HOUDINI_PATH = "C:/path/to/octane;&"

Lines of code always confuse me.
Attachments
houdinierror.JPG
chanson78
Licensed Customer
Licensed Customer
 
Posts: 47
Joined: Mon Apr 25, 2016 2:24 pm

Re: Proper Install?

Postby chanson78 » Mon Apr 23, 2018 1:45 pm

chanson78 Mon Apr 23, 2018 1:45 pm
Ok so I found this link viewtopic.php?f=101&t=53658 and follwed the directions here.

I put the Octane_3.07.0.1 folder in (C:)

Changed the .env file to:

PATH = "C:/Octane_3.07.0.1/bin;$PATH"
HOUDINI_PATH = "C:/Octane_3.07.0.1;&"

HOUDINI_DSO_ERROR = 2

PATH = "C:/ProgramData/Redshift/bin;$PATH"
HOUDINI_PATH = "C:/ProgramData/Redshift/Plugins/Houdini/16.5.268;&"

But still getting the same error. Why is it still looking for the old path?
Attachments
error2.JPG
chanson78
Licensed Customer
Licensed Customer
 
Posts: 47
Joined: Mon Apr 25, 2016 2:24 pm

Re: Proper Install?

Postby juanjgon » Mon Apr 23, 2018 4:03 pm

juanjgon Mon Apr 23, 2018 4:03 pm
Hi,

The Octane 3.07 plugin builds don't have any proper version for Houdini 16.5. You need to download the latest 3.08 plugin build that has proper plugin versions for the latest Houdini production builds:
viewtopic.php?f=102&t=66348

In the other hand, Houdini doesn't support the declaration of the same variable twice in the houdini.env file. You must join the paths using the ";" character.

So after downloading the 3.08 plugin build, if you copy the .zip file "Octane_3.08.0.9_Houdini_16.5.268_Win64" folder content to your "C:\Octane_3.08.0.9" directory, your houdini.env file should be:

Code: Select all
HOUDINI_DSO_ERROR = 2
PATH = "C:/Octane_3.08.0.9/bin;C:/ProgramData/Redshift/bin;$PATH"
HOUDINI_PATH = "C:/Octane_3.08.0.9;C:/ProgramData/Redshift/Plugins/Houdini/16.5.268;&"


Hope this helps,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 7144
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: Proper Install?

Postby chanson78 » Tue Apr 24, 2018 12:06 pm

chanson78 Tue Apr 24, 2018 12:06 pm
Thanks so much for clearing up the confusion!
chanson78
Licensed Customer
Licensed Customer
 
Posts: 47
Joined: Mon Apr 25, 2016 2:24 pm

Return to Houdini


Who is online

Users browsing this forum: No registered users and 1 guest

Mon Dec 16, 2019 2:02 am [ UTC ]