Houdini 16 Octane 3.06 TEST ZDepth issue

Forums: Houdini 16 Octane 3.06 TEST ZDepth issue
Houdini Integrated Plugin

Moderator: juanjgon

Houdini 16 Octane 3.06 TEST ZDepth issue

Postby ptunstall » Mon Feb 27, 2017 2:22 am

ptunstall Mon Feb 27, 2017 2:22 am
Hey so I'm not sure if this is a plugin issue or a core issue but I discovered that when the adaptive sampling is on, I get a weird artifact in the zdepth pass. Links to files below:

adaptive ON EXR: https://www.dropbox.com/s/l7yng7tmruurj ... 2.exr?dl=0
adaptive OFF EXR: https://www.dropbox.com/s/6w46y89aqjarr ... 2.exr?dl=0
HIP FIle: https://www.dropbox.com/s/oxe3eskuaz8ba ... 2.hip?dl=0
ptunstall
Licensed Customer
Licensed Customer
 
Posts: 137
Joined: Thu Jun 04, 2015 1:36 am

Re: Houdini 16 Octane 3.06 TEST ZDepth issue

Postby ptunstall » Mon Feb 27, 2017 4:14 pm

ptunstall Mon Feb 27, 2017 4:14 pm
Looks like it might have been a core issue and might be solved!

viewtopic.php?f=33&t=59760
ptunstall
Licensed Customer
Licensed Customer
 
Posts: 137
Joined: Thu Jun 04, 2015 1:36 am

Re: Houdini 16 Octane 3.06 TEST ZDepth issue

Postby juanjgon » Mon Feb 27, 2017 4:57 pm

juanjgon Mon Feb 27, 2017 4:57 pm
Hi,

Yes, it seems the issue fixed in TEST 2 build, so the problem will be fixed also in the final 3.06 plugin build.

Thanks,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 7359
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Return to Houdini


Who is online

Users browsing this forum: No registered users and 1 guest

Sat Apr 04, 2020 12:55 am [ UTC ]