OCTANE API MSG: CUDA error 719 on device 0

Forums: OCTANE API MSG: CUDA error 719 on device 0
Houdini Integrated Plugin

Moderator: juanjgon

Re: OCTANE API MSG: CUDA error 719 on device 0

Postby juanjgon » Fri Feb 19, 2016 1:36 pm

juanjgon Fri Feb 19, 2016 1:36 pm
It is hard to say what could be the problem ... do you have this issue with all your scenes, or only with big and complex projects?

I know that there are some stability issues while working with large scenes or with large volumes that can fire this CUDA error 719 problem (I have seen reports in the forum about this error is other plugins). At least one will be fixed for the next alpha build.

Anyway, do you have a example scene with this problem that you could share with me? This could help to fix the problem.

-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 7120
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: OCTANE API MSG: CUDA error 719 on device 0

Postby supermac » Sun Feb 21, 2016 12:04 pm

supermac Sun Feb 21, 2016 12:04 pm
Hi, thank you for your answer.
Now it's ok, it work.. there was a big polygon, very big polygon and i deleted this polygon, and now, it's ok.. octane work fine.
Yeahhh thank you very much.

Best regards
supermac
Licensed Customer
Licensed Customer
 
Posts: 77
Joined: Sat Aug 07, 2010 3:39 pm

Re: OCTANE API MSG: CUDA error 719 on device 0

Postby asher » Tue Mar 08, 2016 10:27 pm

asher Tue Mar 08, 2016 10:27 pm
I HAVE SAME ISSUE !!!! did not have any Cuda errors on version 2. Now i am running 2.24 and get random errors on good GPUS. very unreliable!
GTX TITAN, TITAN Black, 780Ti
WIN 7/64
I7
Asrock Extreme 3 motherboard
asher
Licensed Customer
Licensed Customer
 
Posts: 129
Joined: Tue Nov 18, 2014 4:06 am

Re: OCTANE API MSG: CUDA error 719 on device 0

Postby juanjgon » Tue Mar 08, 2016 10:35 pm

juanjgon Tue Mar 08, 2016 10:35 pm
asher wrote:I HAVE SAME ISSUE !!!! did not have any Cuda errors on version 2. Now i am running 2.24 and get random errors on good GPUS. very unreliable!


Can you test the final 2.25 or the last Octane 3 alpha plugins with the same scene to know if you have the same problem?

Thanks,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 7120
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: OCTANE API MSG: CUDA error 719 on device 0

Postby safadig » Wed Sep 26, 2018 12:51 am

safadig Wed Sep 26, 2018 12:51 am
Had same issue.
Started out of no where.
Reinstalled standalone 3.0.8 and that fixed it for me.
Hope this helps!

Gus
safadig
Licensed Customer
Licensed Customer
 
Posts: 6
Joined: Sun Feb 26, 2017 11:23 am
Previous

Return to Houdini


Who is online

Users browsing this forum: No registered users and 2 guests

Wed Dec 11, 2019 2:40 am [ UTC ]