OCTANE API MSG: CUDA error 719 on device 0

Forums: OCTANE API MSG: CUDA error 719 on device 0
Houdini Integrated Plugin

Moderator: juanjgon

OCTANE API MSG: CUDA error 719 on device 0

Postby supermac » Thu Feb 04, 2016 10:24 am

supermac Thu Feb 04, 2016 10:24 am
Hello,
i don't undersand..
when i render my scene, i obtain this message:

*** OCTANE API MSG: CUDA error 719 on device 0: An exception occurred on the device while executing a kernel. The context cannot be used anymore and must be destroyed. All existing device memory allocations from this context are invalid and must be reconstructed.
*** OCTANE API MSG: -> kernel execution failed (pt)
*** OCTANE API MSG: device 0: path tracing failed
ERROR: [preview image] ----- Rendering failure. Unable to continue


What happens?
i can't render my scene..
my scene is certainly very heavy ..
but I have a Quadro 6000 and a titan X, it's enough no?

I use instance, it's a problem?

Someone can help me please?
Sorry for my english.
supermac
Licensed Customer
Licensed Customer
 
Posts: 77
Joined: Sat Aug 07, 2010 3:39 pm

Re: OCTANE API MSG: CUDA error 719 on device 0

Postby juanjgon » Thu Feb 04, 2016 10:49 am

juanjgon Thu Feb 04, 2016 10:49 am
Yes, I have seen this cuda error before working with heavy scenes. I know that at least one bug related with this problem has been fixed and will be available in the next build.

Both GPUs have 12 GB of RAM, right? Can you please try to render your scene only with the GPU not used for display? ... if you render with the GPU used for display, some GPU RAM is not going to be available for render because it is used for display, OpenGL and so on.

Anyway, can you send to me the complete log file?

Thanks,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 7120
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: OCTANE API MSG: CUDA error 719 on device 0

Postby supermac » Thu Feb 04, 2016 10:55 am

supermac Thu Feb 04, 2016 10:55 am
hello, thank you,
no quadro 6000 has 6 gb of memory.
now it work when i change a node.. but i think it's really very unstable..

i try again and give you news..
thank you again.
supermac
Licensed Customer
Licensed Customer
 
Posts: 77
Joined: Sat Aug 07, 2010 3:39 pm

Re: OCTANE API MSG: CUDA error 719 on device 0

Postby juanjgon » Thu Feb 04, 2016 10:57 am

juanjgon Thu Feb 04, 2016 10:57 am
Try to use only the TitanX with this scene to have 12 GB of GPU RAM and see how it works.

-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 7120
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: OCTANE API MSG: CUDA error 719 on device 0

Postby supermac » Thu Feb 04, 2016 10:58 am

supermac Thu Feb 04, 2016 10:58 am
but a question.. i read that i can change the TDR (Timeout Detection & Recovery ) or disable..
it's a good idea?
supermac
Licensed Customer
Licensed Customer
 
Posts: 77
Joined: Sat Aug 07, 2010 3:39 pm

Re: OCTANE API MSG: CUDA error 719 on device 0

Postby juanjgon » Thu Feb 04, 2016 11:21 am

juanjgon Thu Feb 04, 2016 11:21 am
When you install the Standalone application, the installer sets a TDR value enough to work with Octane without problems. Try to install Standalone if you don't have it in your system, but I don't think that this problem can be an TDR issue.

-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 7120
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: OCTANE API MSG: CUDA error 719 on device 0

Postby supermac » Thu Feb 04, 2016 11:44 am

supermac Thu Feb 04, 2016 11:44 am
ok, i have the standalone.
thank you.
supermac
Licensed Customer
Licensed Customer
 
Posts: 77
Joined: Sat Aug 07, 2010 3:39 pm

Re: OCTANE API MSG: CUDA error 719 on device 0

Postby supermac » Wed Feb 17, 2016 10:59 am

supermac Wed Feb 17, 2016 10:59 am
hi,
i have always the same problem.. i have 6 million polygon.. but after 1'000-1'500 sample, octane fail and i have always the same message..
i tried octane 3, but always the same problem..

an idea?
supermac
Licensed Customer
Licensed Customer
 
Posts: 77
Joined: Sat Aug 07, 2010 3:39 pm

Re: OCTANE API MSG: CUDA error 719 on device 0

Postby supermac » Wed Feb 17, 2016 10:59 am

supermac Wed Feb 17, 2016 10:59 am
*** OCTANE API MSG: -> failed to deallocate device memory
*** OCTANE API MSG: CUDA error 719 on device 0: An exception occurred on the device while executing a kernel. The context cannot be used anymore and must be destroyed. All existing device memory allocations from this context are invalid and must be reconstructed.
*** OCTANE API MSG: -> could not get memory info
*** OCTANE API MSG: CUDA error 719 on device 0: An exception occurred on the device while executing a kernel. The context cannot be used anymore and must be destroyed. All existing device memory allocations from this context are invalid and must be reconstructed.
*** OCTANE API MSG: -> failed to deallocate device memory
*** OCTANE API MSG: CUDA error 719 on device 0: An exception occurred on the device while executing a kernel. The context cannot be used anymore and must be destroyed. All existing device memory allocations from this context are invalid and must be reconstructed.
*** OCTANE API MSG: -> could not get memory info
*** OCTANE API MSG: CUDA error 719 on device 0: An exception occurred on the device while executing a kernel. The context cannot be used anymore and must be destroyed. All existing device memory allocations from this context are invalid and must be reconstructed.
*** OCTANE API MSG: -> failed to unload module
INFOR: [render] ------------ Closing the scene
DEBUG: [render] ------------ - Updating GPUs
DEBUG: [render] ------------ - GPUs updated
DEBUG: [core] -------------- ROP node end render
INFOR: [driver] ------------ Closing Houdini driver
supermac
Licensed Customer
Licensed Customer
 
Posts: 77
Joined: Sat Aug 07, 2010 3:39 pm

Re: OCTANE API MSG: CUDA error 719 on device 0

Postby supermac » Fri Feb 19, 2016 1:24 pm

supermac Fri Feb 19, 2016 1:24 pm
*** OCTANE API MSG: -> failed to launch kernel (ptBrdf2)
*** OCTANE API MSG: device 0: PMC kernel failed
ERROR: [preview image] ----- Rendering failure. Unable to continue



hello everyone,
again sorry for my english..
I have always the same problem.
i use a quadro 6000 and a gtx titan X ASUS..
with 2 card, or 1 card, it's always the same problem..
cuda error
Do you have an idea?
i look for 1 week and i don't found..
please

*** OCTANE API MSG: -> could not get memory info
*** OCTANE API MSG: CUDA error 719 on device 0: An exception occurred on the device while executing a kernel. The context cannot be used anymore and must be destroyed. All existing device memory allocations from this context are invalid and must be reconstructed.
*** OCTANE API MSG: -> failed to unload module
INFOR: [render] ------------ Closing the scene
DEBUG: [render] ------------ - Updating GPUs
DEBUG: [render] ------------ - GPUs updated
DEBUG: [core] -------------- ROP node end render
INFOR: [driver] ------------ Closing Houdini driver
DEBUG: [preview image] ----- Processing Octane get image callback
DEBUG: [preview image] ----- Reading preview image
DEBUG: [preview image] ----- - Get and lock the rendered image
DEBUG: [driver] ------------ Sending image to Houdini driver
DEBUG: [driver] ------------ Image size 940 x 600
supermac
Licensed Customer
Licensed Customer
 
Posts: 77
Joined: Sat Aug 07, 2010 3:39 pm
Next

Return to Houdini


Who is online

Users browsing this forum: No registered users and 3 guests

Wed Dec 11, 2019 3:59 am [ UTC ]