Scene not rendering correctly.

Forums: Scene not rendering correctly.
Discussion forum for OctaneRender Cloud

Scene not rendering correctly.

Postby Draydin_r » Wed Mar 28, 2018 9:24 pm

Draydin_r Wed Mar 28, 2018 9:24 pm
Hi All,

I'm trying out ORC and I'm having a problem. it seems my scene is way to dark for what it should be.

I'm getting this:
Dark.PNG


When I should be getting this:
Correct.PNG


Can anyone help me? I don't want to throw more money at this if it will not render correctly. The octane version I'm using is 3.06.4 on both my side and on ORC.

Draydin_r
Intel Core i7 CPU 6850K @ 3.60GHz 128.0 GB Ram / Win 10 64 bit / 1x GeForce GTX 1070 8 GB vRam (Foreground Desktop and Denoiser) + 1x GeForce RTX 2080 Ti (Background Renderer) / Currently Running Octane 3 & 4.01.1 Standalone/Lightwave/Max2017
Draydin_r
Licensed Customer
Licensed Customer
 
Posts: 146
Joined: Fri May 13, 2011 2:34 am

Re: Scene not rendering correctly.

Postby bepeg4d » Thu Mar 29, 2018 8:37 am

bepeg4d Thu Mar 29, 2018 8:37 am
Hi Draydin,
open your .orbx in Standalone, and check the response curve/gamma settings compared with the output format you have chosen.
If the saved rendering is correct in Standalone, you have to have the same result also in ORC.
ciao Beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 6741
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy

Return to OctaneRender Cloud


Who is online

Users browsing this forum: No registered users and 2 guests

Fri Dec 06, 2019 8:20 pm [ UTC ]