ORC Problem. Render frames don't match (C4D)

Forums: ORC Problem. Render frames don't match (C4D)
Discussion forum for OctaneRender Cloud

ORC Problem. Render frames don't match (C4D)

Postby mguisado » Thu Jun 20, 2019 1:27 am

mguisado Thu Jun 20, 2019 1:27 am
IHello, I'm doing initial tests at OCR for rendering a +3 minute piece @1080.

The problem: I render the first frame of a sequence animation and what I get from ORC is always the same frame (which btw, it seems is a frame from outside of the range I specified)

I have to submit this tomorrow :?

Thanks in advance.
mguisado
Licensed Customer
Licensed Customer
 
Posts: 14
Joined: Wed May 17, 2017 11:54 am

Re: ORC Problem. Render frames don't match (C4D)

Postby bepeg4d » Fri Jun 21, 2019 6:21 am

bepeg4d Fri Jun 21, 2019 6:21 am
Hi,
please load the scene in Live View, then go to menu Materials/Octane Texture Manager, and check to have not any c4d shader in your materials, you should see only ImageTexture node listed, or at least, bitmap nodes.
C4D shaders are not supposed in ORC. You need to replace them with Octane shaders, or bake them by exporting in .ocs mode.
If not enough, please save the project with assets, and share it with me, via PM.
You can share a link to dropbox or google drive, if the scene is too big.
ciao Beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 6586
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy

Return to OctaneRender Cloud


Who is online

Users browsing this forum: No registered users and 1 guest

Wed Sep 18, 2019 2:09 pm [ UTC ]